Newer Icom Radios – Low SSB Power Out?

My recent search into a base radio has favored my way to an IC-7610.  Ever since I first saw this radio, I knew it was my dream radio.  This past October, a dream became reality.

When I first got my new radio, I could not believe the look, functionality – per – dollar and it’s overall high performance ICOM offers in a mid level radio. This radio’s receiver is surpurb with a ton of different settings and functions found on higher end radios and not to forget,

ITS SDR!

Yes you heard it, SDR, Software Defined Radio at it’s finest and I consider it miles ahead of other comparable SDR radios.

I primary use my new base station as a CW, digital only station and hardly ever venture on side band any more.  However, I recently found out that SSB (both lower and upper) is utter crap, S**T, Caca,חרא,дерьмо.

So you may be asking “Whell (cross between Well and Hell), why do you say that?”

Here is that story:

I was on our Syracuse RAGS Chat Net one evening, a 3 weeks after I got my new radio and noticed while transmitting, I was only putting about 15-35 watts out on my cross needle SWR Meter on voice peaks. I made sure I was on High Power (90%), and I sure was.

From that point forward, I started to rule out appliance failures.  I removed and tested my meter separately, using my TenTec Omni-D and my Daiwa meter displayed the power I would expect, that is about 85w PEP. I then visited Mike KD2DYY my Ham Neighbor and we evaluated my cross meter to ensure it was working as expected and tweaked it slightly. After testing my meter with my ic7610, I was still seeing low power out on SSB peaks and not anywhere near what I was expecting. I also tested Roger, WA2AEW, meter and his was consistent with my Daiwa. My non peak Bird Watt meter was not a good test but shows fluctuations in 15/30 watt range.

From there it was total disassembly of my station and testing all of my cables. No issues with any cables.

Afterwards, I then disconnected my LDG AT-600Pro2 from the wire rats nest and just tested my radio and meter into a dummy load Cantenna. Still low power output on SSB!

(Cursing storm ensues…. I will spare you all of those details)

I finally came to my senses and determined my new radio was at fault.  Some setting maybe?

After saving off my settings and then doing a full factory reset I did another test.  Guess what… I had that same issue (did not reload any settings).  Then Restored my settings and tested again. Same result. I knew then it was not my settings.

I also tested mic gain, drive level settings etc. Still no change.

Hardware Failure?!

I could not believe it, 100% (Icom now works in percentage increments of relative power out instead of watts now… go figure) relative power output and I’m only getting 15-35 watts out.

So I called ICOM over a course of 3 days and two of those days, all service technicians were saying “Nope, that is the way it works,”  “Your all good, no issues.”

I was not very pleased to say the very least.

Finally A very knowledgeable person at Icom answered my phone call on this third attempt and he could see frustration and concern in my voice.  I calmly explained my issues, testing procedures etc. He attempted to recreate my issues.  Between all of his hollering, yelling and whistling into his test bench IC-7610 and me on my phone,  he was able to replicate it my issues quite easily.  He even tried a IC-7300 and an IC-7100.

Quite astonished, He looked around at some manuals and came to a suggested conclusion (not a confirmed one since none existed), that Icom 7000 series radios now have a very aggressive ALC limiting, especially in our 7610’s. 

Quite surprised, I begun to question validity of such words.  He could only speculate so I asked if this is that very case, why doesn’t Icom published this about SSB on their mid range radios.  No answer and a brief pause, but He came back and said that several hams complained about distortion at high voice peaks and Icom wanted to remedy that with a much more aggressive ALC.

Still taken back by this finding, I quickly came to my own conclusion, and it came down to quality.  While this radio does it’s rated power out on all modes except for SSB, it was probably the issue with audio quality that Icom was concerned about and made sure this radio had that very best audio it could have, but at a heavy cost of power out.

Again, there are no issues with any other modes. CW, RTTY, PSK, DATA all work well!

So here are my thoughts:  If you want a rag chewing radio, this is NOT that radio you should be looking at, at least until this becomes an issue and hams complain to Icom to have this fixed. DXer’s dreams will also be shattered should this radio be used. It simply does not perform at that level expected of a mid tier $3k SSB radio.

Words from an Elmer, K9CHP:

“This is a poor SSB radio.  While solving some audio problems with an overaggressive ALC,  this radio is no longer suitable in SSB  for the casual DX’er,  the casual contester,  as well as contesters,  DXpeditions,  and not rag-chewers. And the specs/advertising mention SSB power close to 100 watts in SSB,  when the radio does not give you much more than the third of this power… “

What do you think about this? Email me!

UPDATES (See bold text for most recent update):

12/2018: will be doing a video with several other meters showing this issue to rule out a faulty meter. Also called ICOM Tech support again to have the rep confirm their suspicions of aggressive ALC is true. Awaiting call back. I also emailed Joel R Hallas,  W1ZR about this review and if he has any inputs into this issue. Awaiting reply communication. I also got in touch with Bob Heil to ensure my audio settings were correct to his microphones and adapters for my IC7610.

On 20th of December, I discussed at length with another Icom Tech who had also seen this issue himself. He also has communicated this issue to engineering and I asked him to escalate it. He said this is confirmed that DSP boards and processing in this radio are quite aggressive and do limit the voice peaks. I have come to a decision that while I desire quality, I also like to get my full money’s worth. I feel as though I have not at this point and I have a sub par radio. I only hope this issue gets worked as soon as humanly possible.

On December 26th, the radio has been picked up by fedex ground and on it’s way back to ICOM. I sure hope all of my testing and evidence on this website is put to good use by technicians. I also hope others with this issue that paid good, hard working money, have this issue resolved as well.

As of January 3rd, my IC7610 has been received by Service and I am now awaiting a phone call or some email correspondence. Hopefully they will ask more questions.

Fred, Greg and Will, I humbly thank you at this point for your support in this matter.

As of the end of January, I have received my radio back with a few hats in the box!  At this point I am still testing.  Further updates as testing progresses.

Send me an email for most recent progress.

Proof and Resources:

Hams that have seen this issue in action:

Mike KD2DYY; Amir K9CHP; Roger WA2AEW;

Video describing issue:

Video with Bob Heil’s recommended settings for his microphones and adapter cables.

Final CW and RTTY test proving full power output.

MFJ Meter test with IC7610 showing low power output.

Bird watt meter with 250H slug CW test – IC7610 showing full power out.

Bird watt meter with 250H slug RTTY test – IC7610 showing full power out.

Bird watt meter 50H slug howing SSB low power out- IC7610

Bird watt meter with 250H slug showing SSB low power out- IC7610

Other link references.

Other HAM with same issue:  https://groups.io/g/ic-7610/topic/28606786#12598

Facebook post with comments to others with this issue: https://www.facebook.com/groups/1789239717984636/permalink/2123634344545170/

One thought on “Newer Icom Radios – Low SSB Power Out?”

  1. First, TNX fer sharing your story OM!

    I’m guessing you came across the Drive setting in the menus. (NOT the Power Output setting.)

    I noticed if I lower that Drive setting too low, I hardly have any output – regardless of Power Output and Mic Gain settings. (FWIW: I’ve experimented with the Drive and Mic Gain levels to get/keep the ALC in the desired range.)

    Anyway, here’s hoping Icom can fix your rig! I’ve had mine for a bit over one year and find it to be FB without any issues others have had.

    Please let the 7610 user group know what you find out.

    Good luck OM es Happy New Year!
    73,
    Dave, WØOXB
    Stillwater, MN

    Like

Leave a Reply to Dave Glas Cancel reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s